Por favor, descargue la versión más reciente de AnteaCheckIN MultiEmpleado para tablets Android.

Versión 1.0

Requisitos mínimos:
  • Sistema operativo Android 4.4 o superior
  • Se recomienda conexión wifi estable o plan de datos 4G
  • Para tablets
  • Descarga 100 % segura desde nuestros servidores