Por favor, descargue la versión más reciente de AnteaCheckIN.

Versión 4.0

Requisitos mínimos:

  • Sistema operativo Android 4.4 o superior
  • GPS activado
  • Se recomienda conexión wifi estable o plan de datos 4G
  • Para móviles y tablets
  • Descarga 100 % segura desde nuestros servidores